<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="fb:page_id" content="196467633701169" />
<link rel="shortcut icon" href="https://seasoned.com/sites/default/files/bullet_point.jpg" type="image/jpeg" />
<meta name="description" content="Using sweet roasted kabocha squash gives you a complex vegan curry with a lot of spice tempered with the sweet, mellow flavor of this versatile winter squash. Add a bright condiment of chopped almonds, arugula, and chili paste and sit back and enjoy every bite!" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://seasoned.com/blog/2022/11/kabocha-squash-curry" />
<link rel="shortlink" href="https://seasoned.com/node/10081" />
<meta property="og:site_name" content="Seasoned Cooking" />
<meta property="og:title" content="Kabocha Squash Curry" />
<meta property="og:description" content="Using sweet roasted kabocha squash gives you a complex vegan curry with a lot of spice tempered with the sweet, mellow flavor of this versatile winter squash. Add a bright condiment of chopped almonds, arugula, and chili paste and sit back and enjoy every bite!" />
<meta property="og:updated_time" content="2022-11-22T08:02:35-06:00" />
<meta property="og:image" content="http://seasoned.com/sites/default/files/nav_logo_0.png" />
<meta name="twitter:title" content="Kabocha Squash Curry" />
<meta name="twitter:description" content="Using sweet roasted kabocha squash gives you a complex vegan curry with a lot of spice tempered with the sweet, mellow flavor of this versatile winter squash. Add a bright condiment of chopped" />
<meta property="article:published_time" content="2022-11-22T00:00:00-06:00" />
<meta property="article:modified_time" content="2022-11-22T08:02:35-06:00" />
<title>Kabocha Squash Curry | Seasoned Cooking</title>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__mg1qobcmOLp30CXbqTCystEetKmmXgElKnRSk2Q9wxQ__qiehmkR6fYkrmxOzNOjO70IfXrTauxCeGVfl_sLJEW8__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__32WzEARXIk-sMos6nq-RLtQKws91TF3fLNs4qIf0Ul0__uC8VjGt0CzYsAjeHBx0VCBaJjRhKKVKeL6kEBjUDHUk__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.css" media="print" />
<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="/themes/bartik/css/ie.css?rk6c76" media="all" />
<![endif]-->
<!--[if IE 6]>
<link type="text/css" rel="stylesheet" href="/themes/bartik/css/ie6.css?rk6c76" media="all" />
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/misc/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__00qUMG2SlpB9hIot2QGpVCgDJ7DwVUptqltgVvcjWTM__upJOfxrj6p7io-AbzaHIWMoHYXam0MTJDuH_U6puMic__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof stLight!=='undefined')stLight.options({publisher:"dr-dea6ad8f-1a20-2b4f-82f7-e5be99666678",version:"4x",lang:"en"});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__dTRSuW27RiJte-z_L4Px_rno5dZsdWKiU3HtuBiTSmc__1heMEGpuuHZnihe04BOr3X2vIc8bRMaEUwDqgCjyFsM__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-24631199-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4887080134291814"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Y8D_9Q3u__8qrCgZg23RlmWGxpsc4uzfyNNgqDtS3-U__FU6WpOaANhTt7fbqTTwTkOIG6rxhZPTwvofcxIa6Fw4__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","setHasJsCookie":0,"ajaxPageState":{"theme":"seasoned","theme_token":"l2ZIpvTzw4lz9Ek4r_l1jsxuiBFiOX8T77tSK3i1u7k","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/themes\/seasoned\/css\/layout.css":1,"themes\/bartik\/css\/style.css":1,"themes\/bartik\/css\/colors.css":1,"sites\/all\/themes\/seasoned\/css\/seasoned.css":1,"themes\/bartik\/css\/print.css":1,"themes\/bartik\/css\/ie.css":1,"themes\/bartik\/css\/ie6.css":1},"js":{"misc\/jquery.js":1,"misc\/jquery.jsbackup.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"https:\/\/pagead2.googlesyndication.com\/pagead\/js\/adsbygoogle.js?client=ca-pub-4887080134291814":1,"sites\/all\/themes\/seasoned\/seasoned.js":1}},"googleCSE":{"cx":"011236228336297014963:ads1bb1jmhk","language":"","resultsWidth":695,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/blog\/2022\/11\/kabocha-squash-curry":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-10081 node-type-article">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-wrapper"><div id="page">
<div id="header" class="without-secondary-menu"><div class="section clearfix">
<div id="name-and-slogan">
<div id="site-name" class="element-invisible">
<strong>
<a href="/" title="Home" rel="home"><span>Seasoned Cooking</span></a>
</strong>
</div>
</div> 
<div class="region region-header">
<div id="block-block-14" class="block block-block">
<div class="content">
<div style="width: 845px; height: 40px; position: relative; top: -12px;"><div class="seasoned-inline-content"><div id="node-10" class="node node-image clearfix" about="/node/10" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/BlogArticle_HeaderBar_0.png" width="845" height="104" alt="" /></div></div></div> </div>
</div>
</div></div> </div>
</div>
</div>
</div></div> 
<div id="main-wrapper" class="clearfix"><div id="main" class="clearfix">
<div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/blog">Blog</a> » <a href="/blog/2022">2022</a> » <a href="/blog/2022/11">November</a></div></div>
<div id="sc-hamburger">
<input id="sc-hamburger-toggle" type="checkbox" />
<span class="sc-burger-slice"></span>
<span class="sc-burger-slice"></span>
<span class="sc-burger-slice"></span>
<div id="sidebar-first" class="column sidebar"><div class="section">
<div class="region region-sidebar-first">
<div id="block-block-10" class="block block-block">
<div class="content">
<div style="text-align: center;">
<a href="/"><img src="/sites/default/files/nav_logo_0.png" alt="Seasoned Cooking" /></a>
</div>
</div>
</div>
<div id="block-search-form" class="block block-search">
<div class="content">
<form class="google-cse" action="/blog/2022/11/kabocha-squash-curry" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-NDY9kK_xAw04qf2OLTjlAoDz80eO3VV8_zGnLYjAufY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div id="block-system-navigation" class="block block-system block-menu">
<div class="content">
<ul class="menu clearfix"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/blog" title="">Blog Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Issues/" title="Browse over a decade of past issues of Seasoned Cooking magazine.">Issue Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Recipes/" title="Find all of the recipes from past issues of Seasoned Cooking.">Recipe Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Tools/" title="Get everything from help with conversions to a handy herb chart.">Tools</a></li>
<li class="last leaf"><a href="/about" title="">About Us</a></li>
</ul> </div>
</div>
<div id="block-block-16" class="block block-block">
<div class="content">
<div class="seasoned-rss">
<a href="/rss.xml"><img src="/misc/feed.png" alt="RSS icon" /> Article RSS Feed</a><br />
<a href="/recipe_rss.xml"><img src="/misc/feed.png" alt="RSS Icon" /> Recipe RSS Feed</a>
</div>
</div>
</div>
<div id="block-block-20" class="block block-block">
<div class="content">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FSeasoned-Cooking%2F196467633701169&amp;width=198&amp;colorscheme=light&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:198px; height:92px;" allowtransparency="true"></iframe> </div>
</div>
<div id="block-block-2" class="block block-block">
<div class="content">
<div style="text-align:center"><a href="http://www.foodista.com/fbod?src=fbod_badge"><img src="https://cf.foodista.com/content/fp/hyv3p75jwirzl3kf" alt="Foodista Food Blog of the Day Badge" title="Foodista Food Blog of the Day Badge" style="border:none;width:120px;height:120px" /></a></div>
</div>
</div>
<div id="block-block-11" class="block block-block">
<div class="content">
<div class="seasoned-navbar-footer">
<div class="seasoned-inline-content"><div id="node-7" class="node node-image clearfix" about="/node/7" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/navbar_bottom.png" width="217" height="56" alt="" /></div></div></div> </div>
</div>
</div></div> </div>
</div>
</div>
</div></div> 
</div>
<div id="content" class="column"><div class="section">
<a id="main-content"></a>
<h1 class="title" id="page-title">
Kabocha Squash Curry </h1>
<div class="tabs">
</div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-10081" class="node node-article node-promoted node-full clearfix" about="/blog/2022/11/kabocha-squash-curry" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Kabocha Squash Curry" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-field-author field-type-taxonomy-term-reference field-label-hidden clearfix"><ul class="links"><li class="taxonomy-term-reference-0"><a href="/author/ronda-l-halpin" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ronda L. Halpin</a></li></ul></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>When life hands me <a href="https://theforkedspoon.com/what-is-kabocha-squash/" target="new">kabocha squash</a>, I make curry. This squash roasts beautifully and tends to be as sweet or sweeter than a butternut squash. And while it's amazing in any number of sweet and dessert dishes, curry gives it a chance to play off the heat in the spice blend to give you a complex flavor that's simply out of this world.</p>
<p><div class="seasoned-inline-content"><div id="node-10078" class="node node-image clearfix" about="/node/10078" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/kabocha-squash-curry-02.JPG" width="560" height="371" alt="" /></div></div></div> </div>
</div>
</div></p>
<p>While there are a lot of ingredients in this dish, it comes together quickly so you can get dinner on the table in about a half hour. You can use just about any kind of stewed, chopped, or diced tomatoes - canned or not. The coconut milk makes it creamy while leaving it dairy free and vegan, but you can use heavy cream if you have that on hand and it's not an issue for you. Any hearty green will work in place of the spinach or you can omit it entirely if you prefer.</p>
<p><div class="seasoned-inline-content"><div id="node-10079" class="node node-image clearfix" about="/node/10079" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/kabocha-squash-curry-01.JPG" width="560" height="371" alt="" /></div></div></div> </div>
</div>
</div></p>
<p>I like to serve this curry with hot buttered naan, but it's also lovely over steamed rice. Pick what works for you and remember, like soups and stews, curry is excellent as leftovers and often more delicious on day two or three. Enjoy!</p>
<p><div class="seasoned-inline-content"><div id="node-10080" class="node node-recipe clearfix" about="/recipe/kabocha-squash-curry" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/kabocha-squash-curry">Kabocha Squash Curry</a>
</h2>
<span property="dc:title" content="Kabocha Squash Curry" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>2 T. olive oil</li>
<li>½ T. ground cumin</li>
<li>1 T. garam masala</li>
<li>2 tsp. curry powder</li>
<li>½ tsp. chilli powder</li>
<li>3-4 cloves garlic - minced</li>
<li>1 yellow onion - chopped</li>
<li>1 kambocha squash - seeded, roasted, and scooped from its skin</li>
<li>1 can chickpeas - drained and rinsed</li>
<li>1 can fire-roasted chopped tomatoes</li>
<li>1 can coconut milk</li>
<li>2 c. fresh spinach</li>
<li>1 c. coarsely chopped almonds</li>
<li>1 c. finely chopped arugula or cilantro</li>
<li>1-2 T. chili crisp</li>
<li>Yogurt, for serving</li>
</ul>
<p>In a large sauté pan or stock pot, heat the olive oil over medium-high heat. Add spices (ground cumin through chili powder), garlic, and onion to the pan and cook until the onions and garlic are soft and fragrant, about 5 minutes. Add the roasted squash, chopped tomatoes with juice, and the drained chickpeas into the pan and stir well. Taste and adjust the seasoning. Stir in the coconut milk and bring to a gentle simmer and continue to simmer for about 15 minutes, until the the flavors are blended and the squash forms the base of the curry sauce.</p>
<p>Remove the pan from the heat and stir in the spinach. Cover with a lid and let the spinach wilt into the curry.</p>
<p>Stir the almonds, chopped greens, and chili crisp together to form a yummy condiment to serve on top of the curry after being ladled into bowls. Add yogurt if desired.</p>
<ul>
<li><b>Yields:</b> 4-6 servings</li>
<li><b>Preparation Time:</b> 30 minutes</li>
</ul>
</div></div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
<div class="link-wrapper">
<ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10080%23comment-form">Log in</a> to post comments</span></li>
</ul> </div>
</div>
</div></p>
</div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><h3 class="field-label">Tags: </h3><ul class="links inline"><li class="taxonomy-term-reference-0" rel="dc:subject"><a href="/tags/curry" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">curry</a></li><li class="taxonomy-term-reference-1" rel="dc:subject"><a href="/tags/vegan" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">vegan</a></li><li class="taxonomy-term-reference-2" rel="dc:subject"><a href="/tags/squash" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">squash</a></li><li class="taxonomy-term-reference-3" rel="dc:subject"><a href="/tags/chickpeas" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">chickpeas</a></li><li class="taxonomy-term-reference-4" rel="dc:subject"><a href="/tags/stovetop" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">stovetop</a></li><li class="taxonomy-term-reference-5" rel="dc:subject"><a href="/tags/quick-cooking" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">quick cooking</a></li><li class="taxonomy-term-reference-6" rel="dc:subject"><a href="/tags/ethnic-cuisine" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">ethnic cuisine</a></li></ul></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/blog/2022/11/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_facebook"></span>
<span st_url="https://seasoned.com/blog/2022/11/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2022/11/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2022/11/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2022/11/kabocha-squash-curry" st_title="Kabocha Squash Curry" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
<div class="link-wrapper">
<ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/10081%23comment-form">Log in</a> to post comments</span></li>
</ul> </div>
</div>
</div>
</div>
</div>
</div></div> 
</div></div> 
<div id="footer-wrapper"><div class="section">
<div id="footer" class="clearfix">
<div class="region region-footer">
<div id="block-block-18" class="block block-block">
<div class="content">
<div class="seasoned-inline-content"><div id="node-15" class="node node-image clearfix" about="/node/15" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/Copybar_0.jpg" width="749" height="7" alt="" /></div></div></div> </div>
</div>
</div> </div>
</div>
<div id="block-block-7" class="block block-block">
<div class="content">
<div class="seasoned-copyright">
Copyright © 2022 <i>Seasoned Cooking</i> Authors also retain <a href="http://seasoned.com/About/#Copyright">limited copyrights</a>.
<p><a href="http://seasoned.com/about%2C%20privacy">Privacy policy</a> information available.</p>
</div> </div>
</div>
</div>
</div> 
</div></div> 
</div></div> 
</body>
</html>
