<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:og="http://ogp.me/ns#" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="fb:page_id" content="196467633701169" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="shortcut icon" href="https://seasoned.com/sites/default/files/bullet_point.jpg" type="image/jpeg" />
<meta name="description" content="In an effort to warm the kitchen and bring flavor to the table, Tex-Mex gets a decidedly winter makeover. Roasted squash gets filled with a chorizo and rice filling that boasts everything from roasted tomatoes and chopped peppers to corn and black beans." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://seasoned.com/blog/2021/02/tex-mex-chorizo-stuffed-squash" />
<link rel="shortlink" href="https://seasoned.com/node/9172" />
<meta property="og:site_name" content="Seasoned Cooking" />
<meta property="og:title" content="Tex-Mex Chorizo Stuffed Squash" />
<meta property="og:description" content="In an effort to warm the kitchen and bring flavor to the table, Tex-Mex gets a decidedly winter makeover. Roasted squash gets filled with a chorizo and rice filling that boasts everything from roasted tomatoes and chopped peppers to corn and black beans." />
<meta property="og:updated_time" content="2021-02-19T08:51:46-06:00" />
<meta property="og:image" content="http://seasoned.com/sites/default/files/nav_logo_0.png" />
<meta name="twitter:title" content="Tex-Mex Chorizo Stuffed Squash" />
<meta name="twitter:description" content="In an effort to warm the kitchen and bring flavor to the table, Tex-Mex gets a decidedly winter makeover. Roasted squash gets filled with a chorizo and rice filling that boasts everything from" />
<meta property="article:published_time" content="2021-02-19T00:00:00-06:00" />
<meta property="article:modified_time" content="2021-02-19T08:51:46-06:00" />
<title>Tex-Mex Chorizo Stuffed Squash | Seasoned Cooking</title>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__vCbWIwBdMvBjL1FEn8eelXHhYe_DLQHeKg0dR64Uhe8__3AOgQzLRjAR2dspSQfpZI6znXFhVEkcgqa1CBc2W5Vk__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__32WzEARXIk-sMos6nq-RLtQKws91TF3fLNs4qIf0Ul0__uC8VjGt0CzYsAjeHBx0VCBaJjRhKKVKeL6kEBjUDHUk__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.css" media="print" />
<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="/themes/bartik/css/ie.css?qnxkx0" media="all" />
<![endif]-->
<!--[if IE 6]>
<link type="text/css" rel="stylesheet" href="/themes/bartik/css/ie6.css?qnxkx0" media="all" />
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/misc/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__NUw2ucLpPOxzMEOImcPtGfOXq0Iv6_XsDGuijHjHBKk__cnJ694JoyHA8SwnRLwboRwwtOL7rcIihjxVIlwKF_IM__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof stLight!=='undefined')stLight.options({publisher:"dr-dea6ad8f-1a20-2b4f-82f7-e5be99666678",version:"4x",lang:"en"});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Nmkzaz4AiWkLsCoBVTcIltFcGnWBRqKRlD46vtvGoBU___5HL6cvrU4BqIxces3N53HL2uI4CJo02I336MvogcFA__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-24631199-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//bcdn.grmtas.com/pub/ga_pub_3506.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__v5BZG_1i4NnsjYpwkJJtoLwknsGaIjS0JDES7tFLmSw__kDvU4lrf0cKlUe3Tj0H7jkbm6VhJr9m4AkPjeUFZhbU__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"seasoned","theme_token":"awNyjCigBLclq7ONSI2dqosLKErXiXRfYfSJKNH_-4U","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"modules\/filter\/filter.css":1,"sites\/all\/modules\/nicecomments\/css\/b2_nice_comments.base.css":1,"sites\/all\/modules\/nicecomments\/css\/b2_nice_comments.theme.css":1,"sites\/all\/themes\/seasoned\/css\/layout.css":1,"themes\/bartik\/css\/style.css":1,"themes\/bartik\/css\/colors.css":1,"sites\/all\/themes\/seasoned\/css\/seasoned.css":1,"themes\/bartik\/css\/print.css":1,"themes\/bartik\/css\/ie.css":1,"themes\/bartik\/css\/ie6.css":1},"js":{"misc\/jquery.js":1,"misc\/jquery.jsbackup.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/form.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"http:\/\/bcdn.grmtas.com\/pub\/ga_pub_3506.js":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/nicecomments\/js\/b2_nice_comments.js":1,"sites\/all\/themes\/seasoned\/seasoned.js":1}},"googleCSE":{"cx":"011236228336297014963:ads1bb1jmhk","language":"","resultsWidth":695,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/blog\/2021\/02\/tex-mex-chorizo-stuffed-squash":true,"\/comment\/reply\/9172":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-9172 node-type-article">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-wrapper"><div id="page">
<div id="header" class="without-secondary-menu"><div class="section clearfix">
<div id="name-and-slogan">
 <div id="site-name" class="element-invisible">
<strong>
<a href="/" title="Home" rel="home"><span>Seasoned Cooking</span></a>
</strong>
</div>
</div> 
<div class="region region-header">
<div id="block-block-5" class="block block-block">
<div class="content">
<div id="ga_5304314">
<script type="text/javascript">
      apntag.anq.push(function() {
         apntag.showTag('ga_5304314');
      });
   </script>
</div><div style="text-align:right; width:725px; padding:0;">
<img src="https://bcdn.grmtas.com/images/gourmetads-logo.jpg" alt="logo" style="float:right; border:none;" />
<div style="width:auto; padding:4px 5px 0 0; float:right; display:inline-block; font-family:Verdana, Geneva, sans-serif; font-size:11px; color:#333;">
<a href="http://www.gourmetads.com/" target="_blank" title="Food Advertising" style="text-decoration:none; color:#333;">Food Advertising</a> by
</div>
</div> </div>
</div>
<div id="block-block-14" class="block block-block">
<div class="content">
<div style="width: 845px; height: 40px; position: relative; top: -12px;"><div class="seasoned-inline-content"><div id="node-10" class="node node-image clearfix" about="/node/10" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/BlogArticle_HeaderBar_0.png" width="845" height="104" alt="" /></div></div></div> </div>
</div>
</div></div> </div>
</div>
</div>
</div></div> 
<div id="main-wrapper" class="clearfix"><div id="main" class="clearfix">
<div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/blog">Blog</a> » <a href="/blog/2021">2021</a> » <a href="/blog/2021/02">February</a></div></div>
<div id="sc-hamburger">
<input id="sc-hamburger-toggle" type="checkbox" />
<span class="sc-burger-slice"></span>
<span class="sc-burger-slice"></span>
<span class="sc-burger-slice"></span>
<div id="sidebar-first" class="column sidebar"><div class="section">
<div class="region region-sidebar-first">
<div id="block-block-10" class="block block-block">
<div class="content">
<div style="text-align: center;">
<a href="/"><img src="/sites/default/files/nav_logo_0.png" alt="Seasoned Cooking" /></a>
</div>
</div>
</div>
<div id="block-search-form" class="block block-search">
<div class="content">
<form class="google-cse" action="/blog/2021/02/tex-mex-chorizo-stuffed-squash" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-OyljBa7HUWCDDNAv8LZZ6t9GF9tiY6TSvq6te5TWa24" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div id="block-system-navigation" class="block block-system block-menu">
<div class="content">
<ul class="menu clearfix"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/blog" title="">Blog Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Issues/" title="Browse over a decade of past issues of Seasoned Cooking magazine.">Issue Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Recipes/" title="Find all of the recipes from past issues of Seasoned Cooking.">Recipe Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Tools/" title="Get everything from help with conversions to a handy herb chart.">Tools</a></li>
<li class="last leaf"><a href="/about" title="">About Us</a></li>
</ul> </div>
</div>
<div id="block-block-16" class="block block-block">
<div class="content">
<div class="seasoned-rss">
<a href="/rss.xml"><img src="/misc/feed.png" alt="RSS icon" /> Article RSS Feed</a><br />
<a href="/recipe_rss.xml"><img src="/misc/feed.png" alt="RSS Icon" /> Recipe RSS Feed</a>
</div>
</div>
</div>
<div id="block-block-20" class="block block-block">
<div class="content">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FSeasoned-Cooking%2F196467633701169&amp;width=198&amp;colorscheme=light&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:198px; height:92px;" allowtransparency="true"></iframe> </div>
</div>
<div id="block-block-2" class="block block-block">
<div class="content">
<div style="text-align:center"><a href="http://www.foodista.com/fbod?src=fbod_badge"><img src="https://cf.foodista.com/content/fp/hyv3p75jwirzl3kf" alt="Foodista Food Blog of the Day Badge" title="Foodista Food Blog of the Day Badge" style="border:none;width:120px;height:120px" /></a></div>
<div id="ga_5304315">
<script type="text/javascript">
      apntag.anq.push(function() {
         apntag.showTag('ga_5304315');
      });
   </script>
</div><div style="width:215px; text-align: left; padding:5px 0 5px 35px;">
<div style="width:auto; padding:4px 5px 0 0; display:inline-block; font-family:Verdana, Geneva, sans-serif; font-size:11px; color:#333;">
<a href="http://www.gourmetads.com/" target="_blank" title="Food Advertising" style="text-decoration:none; color:#333;">Food Advertising</a> by
</div>
<img src="https://bcdn.grmtas.com/images/gourmetads-logo.jpg" alt="logo" style="border:none; display:block;" />
</div>
</div> </div>
</div>
<div id="block-block-11" class="block block-block">
<div class="content">
<div class="seasoned-navbar-footer">
<div class="seasoned-inline-content"><div id="node-7" class="node node-image clearfix" about="/node/7" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/navbar_bottom.png" width="217" height="56" alt="" /></div></div></div> </div>
</div>
</div></div> </div>
</div>
</div>
</div></div> 
</div>
<div id="content" class="column"><div class="section">
<a id="main-content"></a>
<h1 class="title" id="page-title">
Tex-Mex Chorizo Stuffed Squash </h1>
<div class="tabs">
</div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-9172" class="node node-article node-promoted node-full clearfix" about="/blog/2021/02/tex-mex-chorizo-stuffed-squash" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Tex-Mex Chorizo Stuffed Squash" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-field-author field-type-taxonomy-term-reference field-label-hidden clearfix"><ul class="links"><li class="taxonomy-term-reference-0"><a href="/author/ronda-l-halpin" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ronda L. Halpin</a></li></ul></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>Some of the coldest weather of the year comes in February if you live in the Midwest like me. And while we all have developed methods for keeping warm, one of my favorites involves stuffing squash that's just been roasted to get dinner on the table. A delightfully warm kitchen filled with the aroma of chorizo and my favorite taco seasoning is one dish that my family never tires of ... especially when the mercury is dipping low.</p>
<p><div class="seasoned-inline-content"><div id="node-9169" class="node node-image clearfix" about="/node/9169" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/tex-mex-chorizo-stuffed-squash-01.JPG" width="560" height="375" alt="" /></div></div></div> </div>
</div>
</div></p>
<p>Of course, as is often the case, you can tweak what you put in this filling. It doesn't even have to be Tex-Mex inspired -- though we do love this version. If you happen to have some bread to use up, make it a bread cube based stuffing. Mashed potatoes on hand? That can be stuffing bliss too. Really, just open your fridge and look at what's there to get some inspiration. This is a great way to use that last bit of cheese in the drawer or a tiny bit of frozen peas. Even a bit of leftover gravy can find its way into a dish like this. But really, if your family loves everything from tacos to quesadillas, give this version (or something like it) a try!</p>
<p><div class="seasoned-inline-content"><div id="node-9170" class="node node-image clearfix" about="/node/9170" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/tex-mex-chorizo-stuffed-squash-02.JPG" width="560" height="375" alt="" /></div></div></div> </div>
</div>
</div></p>
<p>You can serve this alongside a salad if you'd like, but we tend to just dig into it as is and recognize a great roasted/baked dinner as the winter treat it is.</p>
<p><div class="seasoned-inline-content"><div id="node-9171" class="node node-recipe clearfix" about="/recipe/tex-mex-chorizo-stuffed-squash" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/tex-mex-chorizo-stuffed-squash">Tex-Mex Chorizo Stuffed Squash</a>
</h2>
<span property="dc:title" content="Tex-Mex Chorizo Stuffed Squash" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>1 large or 2 small acorn squash</li>
<li>1 link Spanish soft chorizo, casing (if any) removed</li>
<li>1 c. cooked rice (leftover rice from Chinese takeout is perfect)</li>
<li>2 tsp. taco seasoning (I love <a href="https://www.penzeys.com/online-catalog/bold-taco-seasoning/c-24/p-522/pd-s" target="new">this</a> one)</li>
<li>1 (14.5 oz.) can fire-roasted diced tomatoes</li>
<li>½ (14.25 oz.) can black beans, rinsed and drained</li>
<li>½ red bell pepper, seeded and chopped</li>
<li>½ c. frozen corn kernels, thawed</li>
<li>1 c. shredded sharp cheddar cheese</li>
</ul>
<p>Preheat the oven to 350°F.</p>
<p>Using a sharp knife, cut the squash in half. Using a spoon, clean out the seeds and stringy bits, so that it's clean inside. If you have two small squash, leave them halved and continue with the recipe. If you have one large squash, cut it into quarters and continue with the recipe.</p>
<p>Place the squash on a baking sheet covered with cooking spray or a silicone baking mat - cut side down. Bake at 350° for 30-35 minutes, until they can be lightly pierced through the skin with a fork.</p>
<p>While the squash is roasting, brown the chorizo fully. Add the rice and taco seasoning and cook over medium heat, stirring constantly, until the rice and seasoning is fully incorporated into the cooked chorizo. Add the diced tomatoes, black beans, bell pepper, and corn; cook over medium heat, stirring frequently, until warmed through.</p>
<p>When the squash is done roasting, carefully turn the pieces into a baking dish with the cut side facing up. Be careful - the squash will still be very hot. Spoon the warm rice and chorizo filling into the squash quarters/halves. Sprinkle the shredded cheese over the top and return to the 350° oven and bake for an additional 15 minutes before serving.</p>
<ul>
<li><b>Yields:</b> 3-4 large servings</li>
<li><b>Preparation Time:</b> 50 minutes</li>
</ul>
</div></div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><h3 class="field-label">Tags: </h3><ul class="links inline"><li class="taxonomy-term-reference-0" rel="dc:subject"><a href="/tags/squash" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">squash</a></li><li class="taxonomy-term-reference-1" rel="dc:subject"><a href="/tags/stuffed" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">stuffed</a></li><li class="taxonomy-term-reference-2" rel="dc:subject"><a href="/tags/chorizo" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">chorizo</a></li><li class="taxonomy-term-reference-3" rel="dc:subject"><a href="/tags/rice" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">rice</a></li><li class="taxonomy-term-reference-4" rel="dc:subject"><a href="/tags/roasting" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">roasting</a></li><li class="taxonomy-term-reference-5" rel="dc:subject"><a href="/tags/baking" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">baking</a></li></ul></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/blog/2021/02/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_facebook"></span>
<span st_url="https://seasoned.com/blog/2021/02/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2021/02/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2021/02/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2021/02/tex-mex-chorizo-stuffed-squash" st_title="Tex-Mex Chorizo Stuffed Squash" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
<div id="comments" class="comment-wrapper">
<h2 class="title comment-form">Add new comment</h2>
<textarea readonly="readonly" rows="2" class="b2-nice-comment-textarea">Leave a comment!</textarea><div class="b2-nice-comment-container"><form class="comment-form" action="/comment/reply/9172" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">Your name </label>
<input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
<label for="edit-subject">Subject </label>
<input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
<label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
<label for="edit-comment-body-und-0-format--2">Text format </label>
<select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="filtered_html" selected="selected">Filtered HTML</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-filtered_html"><h3>Filtered HTML</h3><ul class="tips"><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Allowed HTML tags: &lt;a&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;blockquote&gt; &lt;code&gt; &lt;ul&gt; &lt;ol&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt;</li><li>Lines and paragraphs break automatically.</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-lys7iCcqRhKxHmJPlmV-X8itatgj_oraojQfwlRB35w" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="3057256" />
<input type="hidden" name="captcha_token" value="c2ccfa9375e21c7c697bcc4506cb8f64" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LeYlW8UAAAAAIJQQeGgnmlAoJ7p3GSGnYTPM55M" data-theme="light" data-type="image"></div><input type="hidden" name="captcha_cacheable" value="1" />
</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form></div> </div>
</div>
</div>
</div>
</div>
</div></div> 
<div id="sidebar-second" class="column sidebar"><div class="section">
<div class="region region-sidebar-second">
<div id="block-block-6" class="block block-block">
<div class="content">
<div id="ga_5304316">
<script type="text/javascript">
      apntag.anq.push(function() {
         apntag.showTag('ga_5304316');
      });
   </script>
</div><div style="width:215px; padding:5px 0;">
<div style="width:auto; padding:4px 5px 0 0; display:inline-block; font-family:Verdana, Geneva, sans-serif; font-size:11px; color:#333;">
<a href="http://www.gourmetads.com/" target="_blank" title="Food Advertising" style="text-decoration:none; color:#333;">Food Advertising</a> by
</div>
<img src="https://bcdn.grmtas.com/images/gourmetads-logo.jpg" alt="logo" style="border:none; display:block;" />
</div> </div>
</div>
</div>
</div></div> 
</div></div> 
<div id="footer-wrapper"><div class="section">
<div id="footer" class="clearfix">
<div class="region region-footer">
<div id="block-block-18" class="block block-block">
<div class="content">
<div class="seasoned-inline-content"><div id="node-15" class="node node-image clearfix" about="/node/15" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/Copybar_0.jpg" width="749" height="7" alt="" /></div></div></div> </div>
</div>
</div> </div>
</div>
<div id="block-block-7" class="block block-block">
<div class="content">
<div class="seasoned-copyright">
Copyright © 2021 <i>Seasoned Cooking</i> Authors also retain <a href="http://seasoned.com/About/#Copyright">limited copyrights</a>.
<p><a href="http://seasoned.com/about%2C%20privacy">Privacy policy</a> information available.</p>
</div> </div>
</div>
</div>
</div> 
</div></div> 
</div></div> 
</body>
</html>
