<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="fb:page_id" content="196467633701169" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<meta property="og:title" content="Summer Crab Cake Salads" />
<meta property="og:description" content="I really like crab cakes. I&#039;ve included them in breakfast sandwiches, topped them with eggs in a tweaked Benedict-style brunch dish, and had them on their own with a tangy remoulade. But my favorite w" />
<meta property="og:image" content="http://seasoned.com/sites/default/files/nav_logo_0.png" />
<meta property="og:url" content="https://seasoned.com/blog/2020/08/summer-crab-cake-salads" />
<meta property="og:site_name" content="Seasoned Cooking" />
<link rel="shortcut icon" href="https://seasoned.com/sites/default/files/bullet_point.jpg" type="image/jpeg" />
<meta property="og:type" content="food" />
<meta name="description" content="More looks at summer salads has us enjoying one crowned with decadent crab cakes. Drizzled with a lemon-dill dressing, it is just what we need to cool down with the season&#039;s finest produce!" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://seasoned.com/blog/2020/08/summer-crab-cake-salads" />
<link rel="shortlink" href="https://seasoned.com/node/8883" />
<title>Summer Crab Cake Salads | Seasoned Cooking</title>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__vCbWIwBdMvBjL1FEn8eelXHhYe_DLQHeKg0dR64Uhe8__3AOgQzLRjAR2dspSQfpZI6znXFhVEkcgqa1CBc2W5Vk__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__32WzEARXIk-sMos6nq-RLtQKws91TF3fLNs4qIf0Ul0__uC8VjGt0CzYsAjeHBx0VCBaJjRhKKVKeL6kEBjUDHUk__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.css" media="print" />
<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="/themes/bartik/css/ie.css?qdsrbu" media="all" />
<![endif]-->
<!--[if IE 6]>
<link type="text/css" rel="stylesheet" href="/themes/bartik/css/ie6.css?qdsrbu" media="all" />
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/misc/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__NUw2ucLpPOxzMEOImcPtGfOXq0Iv6_XsDGuijHjHBKk__3kLAl8pht5eVaLDP1mSfYNeFiT0rQGE2DQoQN8EZzmU__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof stLight!=='undefined')stLight.options({publisher:"dr-dea6ad8f-1a20-2b4f-82f7-e5be99666678",version:"4x",lang:"en"});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Nmkzaz4AiWkLsCoBVTcIltFcGnWBRqKRlD46vtvGoBU___5HL6cvrU4BqIxces3N53HL2uI4CJo02I336MvogcFA__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-24631199-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//bcdn.grmtas.com/pub/ga_pub_3506.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__v5BZG_1i4NnsjYpwkJJtoLwknsGaIjS0JDES7tFLmSw__kDvU4lrf0cKlUe3Tj0H7jkbm6VhJr9m4AkPjeUFZhbU__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"seasoned","theme_token":"4EzXcOtipSQVI9olQjqQCU4zIG2EQ-8Jfr2QpTlz1AQ","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"modules\/filter\/filter.css":1,"sites\/all\/modules\/nicecomments\/css\/b2_nice_comments.base.css":1,"sites\/all\/modules\/nicecomments\/css\/b2_nice_comments.theme.css":1,"sites\/all\/themes\/seasoned\/css\/layout.css":1,"themes\/bartik\/css\/style.css":1,"themes\/bartik\/css\/colors.css":1,"sites\/all\/themes\/seasoned\/css\/seasoned.css":1,"themes\/bartik\/css\/print.css":1,"themes\/bartik\/css\/ie.css":1,"themes\/bartik\/css\/ie6.css":1},"js":{"misc\/jquery.js":1,"misc\/jquery.jsbackup.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/form.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"http:\/\/bcdn.grmtas.com\/pub\/ga_pub_3506.js":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/nicecomments\/js\/b2_nice_comments.js":1,"sites\/all\/themes\/seasoned\/seasoned.js":1}},"googleCSE":{"cx":"011236228336297014963:ads1bb1jmhk","language":"","resultsWidth":695,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/blog\/2020\/08\/summer-crab-cake-salads":true,"\/comment\/reply\/8883":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-8883 node-type-article">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-wrapper"><div id="page">
<div id="header" class="without-secondary-menu"><div class="section clearfix">
<div id="name-and-slogan">
<div id="site-name" class="element-invisible">
<strong>
<a href="/" title="Home" rel="home"><span>Seasoned Cooking</span></a>
</strong>
</div>
</div> 
<div class="region region-header">
<div id="block-block-5" class="block block-block">
<div class="content">
<div id="ga_5304314">
<script type="text/javascript">
      apntag.anq.push(function() {
         apntag.showTag('ga_5304314');
      });
   </script>
</div><div style="text-align:right; width:725px; padding:0;">
<img src="https://bcdn.grmtas.com/images/gourmetads-logo.jpg" alt="logo" style="float:right; border:none;" />
<div style="width:auto; padding:4px 5px 0 0; float:right; display:inline-block; font-family:Verdana, Geneva, sans-serif; font-size:11px; color:#333;">
<a href="http://www.gourmetads.com/" target="_blank" title="Food Advertising" style="text-decoration:none; color:#333;">Food Advertising</a> by
</div>
</div> </div>
</div>
<div id="block-block-14" class="block block-block">
<div class="content">
<div style="width: 845px; height: 40px; position: relative; top: -12px;"><div class="seasoned-inline-content"><div id="node-10" class="node node-image clearfix" about="/node/10" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/BlogArticle_HeaderBar_0.png" width="845" height="104" alt="" /></div></div></div> </div>
</div>
</div></div> </div>
</div>
</div>
</div></div> 
<div id="main-wrapper" class="clearfix"><div id="main" class="clearfix">
<div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/blog">Blog</a> » <a href="/blog/2020">2020</a> » <a href="/blog/2020/08">August</a></div></div>
<div id="sc-hamburger">
<input id="sc-hamburger-toggle" type="checkbox" />
<span class="sc-burger-slice"></span>
<span class="sc-burger-slice"></span>
<span class="sc-burger-slice"></span>
<div id="sidebar-first" class="column sidebar"><div class="section">
<div class="region region-sidebar-first">
<div id="block-block-10" class="block block-block">
<div class="content">
<div style="text-align: center;">
<a href="/"><img src="/sites/default/files/nav_logo_0.png" alt="Seasoned Cooking" /></a>
</div>
</div>
</div>
<div id="block-search-form" class="block block-search">
<div class="content">
<form class="google-cse" action="/blog/2020/08/summer-crab-cake-salads" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-Jym6wIEauALRirb_WBybOJTH4ZZYlY_1akynfNcxzCM" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div id="block-system-navigation" class="block block-system block-menu">
<div class="content">
<ul class="menu clearfix"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/blog" title="">Blog Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Issues/" title="Browse over a decade of past issues of Seasoned Cooking magazine.">Issue Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Recipes/" title="Find all of the recipes from past issues of Seasoned Cooking.">Recipe Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Tools/" title="Get everything from help with conversions to a handy herb chart.">Tools</a></li>
<li class="last leaf"><a href="/about" title="">About Us</a></li>
</ul> </div>
</div>
<div id="block-block-16" class="block block-block">
<div class="content">
<div class="seasoned-rss">
<a href="/rss.xml"><img src="/misc/feed.png" alt="RSS icon" /> Article RSS Feed</a><br />
<a href="/recipe_rss.xml"><img src="/misc/feed.png" alt="RSS Icon" /> Recipe RSS Feed</a>
</div>
</div>
</div>
<div id="block-block-20" class="block block-block">
<div class="content">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FSeasoned-Cooking%2F196467633701169&amp;width=198&amp;colorscheme=light&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:198px; height:92px;" allowtransparency="true"></iframe> </div>
</div>
<div id="block-block-2" class="block block-block">
<div class="content">
<div style="text-align:center"><a href="http://www.foodista.com/fbod?src=fbod_badge"><img src="https://cf.foodista.com/content/fp/hyv3p75jwirzl3kf" alt="Foodista Food Blog of the Day Badge" title="Foodista Food Blog of the Day Badge" style="border:none;width:120px;height:120px" /></a></div>
<div id="ga_5304315">
<script type="text/javascript">
      apntag.anq.push(function() {
         apntag.showTag('ga_5304315');
      });
   </script>
</div><div style="width:215px; text-align: left; padding:5px 0 5px 35px;">
<div style="width:auto; padding:4px 5px 0 0; display:inline-block; font-family:Verdana, Geneva, sans-serif; font-size:11px; color:#333;">
<a href="http://www.gourmetads.com/" target="_blank" title="Food Advertising" style="text-decoration:none; color:#333;">Food Advertising</a> by
</div>
<img src="https://bcdn.grmtas.com/images/gourmetads-logo.jpg" alt="logo" style="border:none; display:block;" />
</div>
</div> </div>
</div>
<div id="block-block-11" class="block block-block">
<div class="content">
<div class="seasoned-navbar-footer">
<div class="seasoned-inline-content"><div id="node-7" class="node node-image clearfix" about="/node/7" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/navbar_bottom.png" width="217" height="56" alt="" /></div></div></div> </div>
</div>
</div></div> </div>
</div>
</div>
</div></div> 
</div>
<div id="content" class="column"><div class="section">
<a id="main-content"></a>
<h1 class="title" id="page-title">
Summer Crab Cake Salads </h1>
<div class="tabs">
</div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-8883" class="node node-article node-promoted node-full clearfix" about="/blog/2020/08/summer-crab-cake-salads" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Summer Crab Cake Salads" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-field-author field-type-taxonomy-term-reference field-label-hidden clearfix"><ul class="links"><li class="taxonomy-term-reference-0"><a href="/author/ronda-l-halpin" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ronda L. Halpin</a></li></ul></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>I really like crab cakes. I've included them in breakfast sandwiches, topped them with eggs in a tweaked Benedict-style brunch dish, and had them on their own with a tangy remoulade. But my favorite way to enjoy them is nestled atop a bed of glorious greens and drizzled with a tangy dressing. And since summer is well upon us, I'm offering a summer-styled version that will make your heart sing!</p>
<p><div class="seasoned-inline-content"><div id="node-8880" class="node node-image clearfix" about="/node/8880" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/crab-cake-salad-01.JPG" width="560" height="375" alt="" /></div></div></div> </div>
</div>
</div></p>
<p>Clearly, I'm fashioning this salad to suit my tastes and I highly recommend you do the same. If you aren't a dill fan, use a different herb in the dressing. If you have more cucumbers than you know what to do with, add some to the salad. I adore mustard and there's a lot of it in both the crab cakes and the dressing, but you can skip it or add a different condiment that makes you happy. Make choices that you'll enjoy - that works in most areas of life too!</p>
<p><div class="seasoned-inline-content"><div id="node-8881" class="node node-image clearfix" about="/node/8881" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/crab-cake-salad-02.JPG" width="560" height="338" alt="" /></div></div></div> </div>
</div>
</div></p>
<p>I love using very nice hard cheeses and using a vegetable peeler to make long, super thin strips of cheese to add to a salad like this. It feels fancy and lets you really savor the flavor. That said, if you want to just grate a bit of choose over the top, feel free to do exactly that! It's summer time and salads that bring you joy are where it's at!</p>
<p><div class="seasoned-inline-content"><div id="node-8882" class="node node-recipe clearfix" about="/recipe/summer-crab-cake-salads" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/summer-crab-cake-salads">Summer Crab Cake Salads</a>
</h2>
<span property="dc:title" content="Summer Crab Cake Salads" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
For the crab cakes:
<ul>
<li>1 lb. lump crab meat, drained and double-checked for shells</li>
<li>¼ c. chopped green onion</li>
<li>⅔ c. bread crumbs</li>
<li>1 egg</li>
<li>⅓ c. mayonnaise</li>
<li>1 T. Worcestershire sauce</li>
<li>1 tsp. grainy mustard</li>
<li>1 tsp. seafood seasoning</li>
<li>Salt and pepper, to taste</li>
<li>3–4 T. canola oil</li>
</ul>
For the dressing:
<ul>
<li>½ c. mayonnaise</li>
<li>¼ c. stone-ground mustard</li>
<li>3 tsp. Worcestershire sauce</li>
<li>2 tsp. chopped dill</li>
<li>3 tsp. lemon juice</li>
<li>¼ tsp. hot sauce</li>
<li>Salt and pepper, to taste</li>
</ul>
For the salad:
<ul>
<li>16 oz. mixed greens</li>
<li>¼ c. sliced green onions</li>
<li>4-5 baby turnips, sliced</li>
<li>Shaved parmesan, to taste</li>
</ul>
<p>To make the crab cakes, combine the lump crab meat, green onion, bread crumbs, egg, mayonnaise, Worcestershire, mustard, seafood seasoning, salt, and pepper in a large bowl. Use your hands to gently fold the mixture together until well incorporated.</p>
<p>Shape the crab mixture into patties. Place the patties on a large plate or baking sheet until you’re ready to fry.</p>
<p>Heat 1 tablespoon of canola oil in a large skillet over medium-high heat. When the oil is hot, gently place the crab cake patties into the skillet. (You will need to work in batches here – don’t overcrowd the skillet!) Cook the crab cake patties for 3-4 minutes per side until browned and cooked through. Add additional oil to the skillet as necessary.</p>
<p>To make the dressing, combine the mayonnaise, mustard, Worcestershire, dill, lemon juice, hot sauce, salt, and pepper. Whisk to combine and set aside until you’re ready to serve.</p>
<p>To assemble the salads, divide the greens, crab cakes, green onions, turnips, and shaved cheese evenly among four serving plates. Drizzle the dressing over the salads and serve immediately.</p>
<ul>
<li><b>Yields:</b> 4 servings</li>
<li><b>Preparation Time:</b> 30 minutes</li>
</ul>
</div></div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><h3 class="field-label">Tags: </h3><ul class="links inline"><li class="taxonomy-term-reference-0" rel="dc:subject"><a href="/tags/seafood" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">seafood</a></li><li class="taxonomy-term-reference-1" rel="dc:subject"><a href="/tags/salad" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">salad</a></li><li class="taxonomy-term-reference-2" rel="dc:subject"><a href="/tags/dill" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">dill</a></li><li class="taxonomy-term-reference-3" rel="dc:subject"><a href="/tags/lemon" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">lemon</a></li><li class="taxonomy-term-reference-4" rel="dc:subject"><a href="/tags/mustard" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">mustard</a></li></ul></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/blog/2020/08/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_facebook"></span>
<span st_url="https://seasoned.com/blog/2020/08/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2020/08/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2020/08/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2020/08/summer-crab-cake-salads" st_title="Summer Crab Cake Salads" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
<div id="comments" class="comment-wrapper">
<h2 class="title comment-form">Add new comment</h2>
<textarea readonly="readonly" rows="2" class="b2-nice-comment-textarea">Leave a comment!</textarea><div class="b2-nice-comment-container"><form class="comment-form" action="/comment/reply/8883" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">Your name </label>
<input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
<label for="edit-subject">Subject </label>
<input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
<label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
<label for="edit-comment-body-und-0-format--2">Text format </label>
<select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="filtered_html" selected="selected">Filtered HTML</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-filtered_html"><h3>Filtered HTML</h3><ul class="tips"><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Allowed HTML tags: &lt;a&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;blockquote&gt; &lt;code&gt; &lt;ul&gt; &lt;ol&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt;</li><li>Lines and paragraphs break automatically.</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-MTuzYzTRVtS9RzH4ptmsJie5eJnAQzemMix69de58aM" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="2668742" />
<input type="hidden" name="captcha_token" value="df1738213f15fbf66c1e70c5d830b2c6" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LeYlW8UAAAAAIJQQeGgnmlAoJ7p3GSGnYTPM55M" data-theme="light" data-type="image"></div><input type="hidden" name="captcha_cacheable" value="1" />
</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form></div> </div>
</div>
</div>
</div>
</div>
</div></div> 
<div id="sidebar-second" class="column sidebar"><div class="section">
<div class="region region-sidebar-second">
<div id="block-block-6" class="block block-block">
<div class="content">
<div id="ga_5304316">
<script type="text/javascript">
      apntag.anq.push(function() {
         apntag.showTag('ga_5304316');
      });
   </script>
</div><div style="width:215px; padding:5px 0;">
<div style="width:auto; padding:4px 5px 0 0; display:inline-block; font-family:Verdana, Geneva, sans-serif; font-size:11px; color:#333;">
<a href="http://www.gourmetads.com/" target="_blank" title="Food Advertising" style="text-decoration:none; color:#333;">Food Advertising</a> by
</div>
<img src="https://bcdn.grmtas.com/images/gourmetads-logo.jpg" alt="logo" style="border:none; display:block;" />
</div> </div>
</div>
</div>
</div></div> 
</div></div> 
<div id="footer-wrapper"><div class="section">
<div id="footer" class="clearfix">
<div class="region region-footer">
<div id="block-block-18" class="block block-block">
<div class="content">
<div class="seasoned-inline-content"><div id="node-15" class="node node-image clearfix" about="/node/15" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/Copybar_0.jpg" width="749" height="7" alt="" /></div></div></div> </div>
</div>
</div> </div>
</div>
<div id="block-block-7" class="block block-block">
<div class="content">
<div class="seasoned-copyright">
Copyright © 2020 <i>Seasoned Cooking</i> Authors also retain <a href="http://seasoned.com/About/#Copyright">limited copyrights</a>.
<p><a href="http://seasoned.com/about%2C%20privacy">Privacy policy</a> information available.</p>
</div> </div>
</div>
</div>
</div> 
</div></div> 
</div></div> 
</body>
</html>
