<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr" xmlns:content="http://purl.org/rss/1.0/modules/content/" xmlns:dc="http://purl.org/dc/terms/" xmlns:foaf="http://xmlns.com/foaf/0.1/" xmlns:og="http://ogp.me/ns#" xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#" xmlns:sioc="http://rdfs.org/sioc/ns#" xmlns:sioct="http://rdfs.org/sioc/types#" xmlns:skos="http://www.w3.org/2004/02/skos/core#" xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
<!--[if IE]><![endif]-->
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta name="fb:page_id" content="196467633701169" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<meta property="og:title" content="Salad Days" />
<meta property="og:description" content="To say these are trying times is more than just an understatement. It&#039;s nearly laughable. Between wondering where all the toilet paper went and attempting to work from home (if you&#039;re lucky) while get" />
<meta property="og:image" content="http://seasoned.com/sites/default/files/nav_logo_0.png" />
<meta property="og:url" content="https://seasoned.com/blog/2020/06/salad-days" />
<meta property="og:site_name" content="Seasoned Cooking" />
<link rel="shortcut icon" href="https://seasoned.com/sites/default/files/bullet_point.jpg" type="image/jpeg" />
<meta property="og:type" content="food" />
<meta name="description" content="The twelfth in a series of special collections of recipes for those of us (all of us?) experiencing a very different lifestyle for ... now. In these uncertain times, we&#039;re reaching out to help you and yours turn to the comforts of the kitchen to nourish yourselves, body and soul." />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://seasoned.com/blog/2020/06/salad-days" />
<link rel="shortlink" href="https://seasoned.com/node/8795" />
<title>Salad Days | Seasoned Cooking</title>
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__vCbWIwBdMvBjL1FEn8eelXHhYe_DLQHeKg0dR64Uhe8__3AOgQzLRjAR2dspSQfpZI6znXFhVEkcgqa1CBc2W5Vk__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/default/files/advagg_css/css__32WzEARXIk-sMos6nq-RLtQKws91TF3fLNs4qIf0Ul0__uC8VjGt0CzYsAjeHBx0VCBaJjRhKKVKeL6kEBjUDHUk__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.css" media="print" />
<!--[if lte IE 7]>
<link type="text/css" rel="stylesheet" href="/themes/bartik/css/ie.css?qanwil" media="all" />
<![endif]-->
<!--[if IE 6]>
<link type="text/css" rel="stylesheet" href="/themes/bartik/css/ie6.css?qanwil" media="all" />
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.jQuery || document.write("<script src='/misc/jquery.js'>\x3C/script>")
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__NUw2ucLpPOxzMEOImcPtGfOXq0Iv6_XsDGuijHjHBKk__3kLAl8pht5eVaLDP1mSfYNeFiT0rQGE2DQoQN8EZzmU__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var switchTo5x = false;var useFastShare = true;
//--><!]]>
</script>
<script type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if(typeof stLight!=='undefined')stLight.options({publisher:"dr-dea6ad8f-1a20-2b4f-82f7-e5be99666678",version:"4x",lang:"en"});
//--><!]]>
</script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__Nmkzaz4AiWkLsCoBVTcIltFcGnWBRqKRlD46vtvGoBU___5HL6cvrU4BqIxces3N53HL2uI4CJo02I336MvogcFA__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-24631199-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//bcdn.grmtas.com/pub/ga_pub_3506.js"></script>
<script type="text/javascript" src="/sites/default/files/advagg_js/js__v5BZG_1i4NnsjYpwkJJtoLwknsGaIjS0JDES7tFLmSw__kDvU4lrf0cKlUe3Tj0H7jkbm6VhJr9m4AkPjeUFZhbU__s7k6MLL0Kd_Zx4szrGT7Y5GlsbgdzWM6hFWzWpnBUE8.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"seasoned","theme_token":"uSwTV1FPjSbZvoYwluhD1ygUjSX9jTCgCIbWgyh9RAQ","css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"sites\/all\/modules\/simplenews\/simplenews.css":1,"modules\/comment\/comment.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/google_cse\/google_cse.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"modules\/filter\/filter.css":1,"sites\/all\/modules\/nicecomments\/css\/b2_nice_comments.base.css":1,"sites\/all\/modules\/nicecomments\/css\/b2_nice_comments.theme.css":1,"sites\/all\/themes\/seasoned\/css\/layout.css":1,"themes\/bartik\/css\/style.css":1,"themes\/bartik\/css\/colors.css":1,"sites\/all\/themes\/seasoned\/css\/seasoned.css":1,"themes\/bartik\/css\/print.css":1,"themes\/bartik\/css\/ie.css":1,"themes\/bartik\/css\/ie6.css":1},"js":{"misc\/jquery.js":1,"misc\/jquery.jsbackup.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery-html-prefilter-3.5.0-backport.js":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"misc\/form.js":1,"sites\/all\/modules\/google_cse\/google_cse.js":1,"https:\/\/ws.sharethis.com\/button\/buttons.js":1,"sites\/all\/modules\/captcha\/captcha.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"http:\/\/bcdn.grmtas.com\/pub\/ga_pub_3506.js":1,"misc\/textarea.js":1,"modules\/filter\/filter.js":1,"sites\/all\/modules\/nicecomments\/js\/b2_nice_comments.js":1,"sites\/all\/themes\/seasoned\/seasoned.js":1}},"googleCSE":{"cx":"011236228336297014963:ads1bb1jmhk","language":"","resultsWidth":695,"domain":"www.google.com","showWaterMark":true},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"urlIsAjaxTrusted":{"\/blog\/2020\/06\/salad-days":true,"\/comment\/reply\/8795":true}});
//--><!]]>
</script>
</head>
<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-8795 node-type-article">
<div id="skip-link">
<a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-wrapper"><div id="page">
<div id="header" class="without-secondary-menu"><div class="section clearfix">
<div id="name-and-slogan">
<div id="site-name" class="element-invisible">
<strong>
<a href="/" title="Home" rel="home"><span>Seasoned Cooking</span></a>
</strong>
</div>
</div> 
<div class="region region-header">
<div id="block-block-5" class="block block-block">
<div class="content">
<div id="ga_5304314">
<script type="text/javascript">
      apntag.anq.push(function() {
         apntag.showTag('ga_5304314');
      });
   </script>
</div><div style="text-align:right; width:725px; padding:0;">
<img src="http://pub-images.gourmetads.com/gourmetads-logo.jpg" alt="logo" style="float:right; border:none;" />
<div style="width:auto; padding:4px 5px 0 0; float:right; display:inline-block; font-family:Verdana, Geneva, sans-serif; font-size:11px; color:#333;">
<a href="http://www.gourmetads.com/" target="_blank" title="Food Advertising" style="text-decoration:none; color:#333;">Food Advertising</a> by
</div>
</div> </div>
</div>
<div id="block-block-14" class="block block-block">
<div class="content">
<div style="width: 845px; height: 40px; position: relative; top: -12px;"><div class="seasoned-inline-content"><div id="node-10" class="node node-image clearfix" about="/node/10" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/BlogArticle_HeaderBar_0.png" width="845" height="104" alt="" /></div></div></div> </div>
</div>
</div></div> </div>
</div>
</div>
</div></div> 
<div id="main-wrapper" class="clearfix"><div id="main" class="clearfix">
<div id="breadcrumb"><h2 class="element-invisible">You are here</h2><div class="breadcrumb"><a href="/">Home</a> » <a href="/blog">Blog</a> » <a href="/blog/2020">2020</a> » <a href="/blog/2020/06">June</a></div></div>
<div id="sc-hamburger">
<input id="sc-hamburger-toggle" type="checkbox" />
<span class="sc-burger-slice"></span>
<span class="sc-burger-slice"></span>
<span class="sc-burger-slice"></span>
<div id="sidebar-first" class="column sidebar"><div class="section">
<div class="region region-sidebar-first">
<div id="block-block-10" class="block block-block">
<div class="content">
<div style="text-align: center;">
<a href="/"><img src="/sites/default/files/nav_logo_0.png" alt="Seasoned Cooking" /></a>
</div>
</div>
</div>
<div id="block-search-form" class="block block-search">
<div class="content">
<form class="google-cse" action="/blog/2020/06/salad-days" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
<h2 class="element-invisible">Search form</h2>
<div class="form-item form-type-textfield form-item-search-block-form">
<label class="element-invisible" for="edit-search-block-form--2">Search </label>
<input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions--2"><input type="submit" id="edit-submit--2" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-P2ccUo0aP9zYqrzLX9ZppC03_GWRqlATmHR6l9Vb3sY" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form> </div>
</div>
<div id="block-system-navigation" class="block block-system block-menu">
<div class="content">
<ul class="menu clearfix"><li class="first leaf"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/blog" title="">Blog Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Issues/" title="Browse over a decade of past issues of Seasoned Cooking magazine.">Issue Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Recipes/" title="Find all of the recipes from past issues of Seasoned Cooking.">Recipe Archive</a></li>
<li class="leaf"><a href="http://seasoned.com/Tools/" title="Get everything from help with conversions to a handy herb chart.">Tools</a></li>
<li class="last leaf"><a href="/about" title="">About Us</a></li>
</ul> </div>
</div>
<div id="block-block-16" class="block block-block">
<div class="content">
<div class="seasoned-rss">
<a href="/rss.xml"><img src="/misc/feed.png" alt="RSS icon" /> Article RSS Feed</a><br />
<a href="/recipe_rss.xml"><img src="/misc/feed.png" alt="RSS Icon" /> Recipe RSS Feed</a>
</div>
</div>
</div>
<div id="block-block-20" class="block block-block">
<div class="content">
<iframe src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FSeasoned-Cooking%2F196467633701169&amp;width=198&amp;colorscheme=light&amp;show_faces=false&amp;stream=false&amp;header=false&amp;height=62" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:198px; height:92px;" allowtransparency="true"></iframe> </div>
</div>
<div id="block-block-2" class="block block-block">
<div class="content">
<div style="text-align:center"><a href="http://www.foodista.com/fbod?src=fbod_badge"><img src="http://cf.foodista.com/content/fp/hyv3p75jwirzl3kf" alt="Foodista Food Blog of the Day Badge" title="Foodista Food Blog of the Day Badge" style="border:none;width:120px;height:120px" /></a></div>
<div id="ga_5304315">
<script type="text/javascript">
      apntag.anq.push(function() {
         apntag.showTag('ga_5304315');
      });
   </script>
</div><div style="width:215px; text-align: left; padding:5px 0 5px 35px;">
<div style="width:auto; padding:4px 5px 0 0; display:inline-block; font-family:Verdana, Geneva, sans-serif; font-size:11px; color:#333;">
<a href="http://www.gourmetads.com/" target="_blank" title="Food Advertising" style="text-decoration:none; color:#333;">Food Advertising</a> by
</div>
<img src="http://pub-images.gourmetads.com/gourmetads-logo.jpg" alt="logo" style="border:none; display:block;" />
</div>
</div> </div>
</div>
<div id="block-block-11" class="block block-block">
<div class="content">
<div class="seasoned-navbar-footer">
<div class="seasoned-inline-content"><div id="node-7" class="node node-image clearfix" about="/node/7" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/navbar_bottom.png" width="217" height="56" alt="" /></div></div></div> </div>
</div>
</div></div> </div>
</div>
</div>
</div></div> 
</div>
<div id="content" class="column"><div class="section">
<a id="main-content"></a>
<h1 class="title" id="page-title">
Salad Days </h1>
<div class="tabs">
</div>
<div class="region region-content">
<div id="block-system-main" class="block block-system">
<div class="content">
<div id="node-8795" class="node node-article node-promoted node-full clearfix" about="/blog/2020/06/salad-days" typeof="sioc:Item foaf:Document">
<span property="dc:title" content="Salad Days" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-field-author field-type-taxonomy-term-reference field-label-hidden clearfix"><ul class="links"><li class="taxonomy-term-reference-0"><a href="/author/ronda-l-halpin" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">Ronda L. Halpin</a></li></ul></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><p>To say these are trying times is more than just an understatement. It's nearly laughable. Between wondering where all the toilet paper went and attempting to work from home (if you're lucky) while getting your kids to do something beyond look at screens (again, if you're lucky), there's that ever-nagging question that somehow doesn't manage to take a break even during the throes of a global pandemic. <i>How can I get my family to eat something green?</i></p>
<p><div class="seasoned-inline-content"><div id="node-1543" class="node node-image clearfix" about="/node/1543" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/nicoise-salads.JPG" width="560" height="349" alt="" /></div></div></div> </div>
</div>
</div></p>
<p>If you wrinkle your nose at the mention of salad, you might need to revisit your image of what a main dish salad means to you. The recipes below are brimming with fresh greens, vegetables, and fruits along with nuts, seasonings, creamy cheeses, and perfectly seared seafood, chicken, steak, and more. What's more, most of the recipes are versatile enough to allow you to substitute what you have on hand, is in season, or just makes your family smile. So swap shrimp for seared chicken, cucumbers for tomatoes, or walnuts for crumbled chèvre. Or forget the swapping altogether and add some extra touches to make these salads your very own!</p>
<p><div class="seasoned-inline-content"><div id="node-8446" class="node node-image clearfix" about="/node/8446" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/grilled-steak-chimichurri-salad-2.JPG" width="560" height="375" alt="" /></div></div></div> </div>
</div>
</div></p>
<p>If you're ready to explore, we're offering ten of our favorite main dish salad recipes below. Whether you are looking for something to toss together with that last can of tuna or a fancier steak option, we've got you covered!</p>
<p><div class="seasoned-inline-content"><div id="node-1544" class="node node-recipe clearfix" about="/recipe/ni-oise-salads" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/ni-oise-salads">Niçoise Salads</a>
</h2>
<span property="dc:title" content="Niçoise Salads" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>2 eggs</li>
<li>1 c. baby potatoes, scrubbed and (if needed) sliced in half</li>
<li>1 c. green and/or yellow beans, cleaned and ends removed</li>
<li>1 c. finely chopped fresh spinach</li>
<li>1/2 small red onion, thinly sliced</li>
<li>1 T. dijon mustard</li>
<li>1/2 T. apple cider vinegar</li>
<li>1 tsp. maple syrup</li>
<li>1 1/2 T. extra virgin olive oil</li>
<li>8 oz. mixed gourmet salad greens</li>
<li>1 small cucumber, sliced into coins</li>
<li>1 small tomato, sliced into wedges</li>
<li>About a half dozen gourmet olives of your choice — I used feta-stuffed green olives</li>
<li>1 (5 oz.) can high-quality chunk-style tuna in oil, drained</li>
<li>2 oz. chèvre, crumbled</li>
</ul>
<p>Prepare a steamer basket over a pot of water. Carefully place the eggs, potatoes, and beans in the steamer basket. Cover the steamer and boil for 6 minutes. Using kitchen tongs, carefully remove the beans to a bowl. Replace the lid on the steamer and, once the beans are slightly cool, cut them into bite-sized pieces and return them to the bowl.</p>
<p>After another 8 minutes, carefully remove the eggs using the tongs and place them in a bowl of iced water to stop the cooking process. When the hard-boiled eggs are cool; peel and slice them into quarters.</p>
<p>Check the potatoes in another 5 minutes by carefully piercing them with a wooden skewer. If they are soft throughout, remove them from the steamer basket and place them in the bowl with the cooked beans. Add the spinach and red onion on top of the potatoes.</p>
<p>In a small resealable jar, combine the mustard, vinegar, maple syrup, and olive oil. Shake vigorously to combine. Pour the dressing over the beans, potatoes, spinach, and red onion. Toss well to coat.</p>
<p>Divide the salad greens evenly among two serving plates. Spoon a generous portion of the potato mixture onto one side of the greens. Arrange the remaining ingredients on the plate, grouping them together in small piles. Sprinkle the entire plate with crumbled chèvre.</p>
<ul>
<li><b>Yields:</b> 2 servings</li>
<li><b>Preparation Time:</b> 45 minutes</li>
</ul>
</div>
</div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/ni-oise-salads" st_title="Niçoise Salads" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/ni-oise-salads" st_title="Niçoise Salads" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/ni-oise-salads" st_title="Niçoise Salads" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/ni-oise-salads" st_title="Niçoise Salads" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/ni-oise-salads" st_title="Niçoise Salads" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p>
<p><div class="seasoned-inline-content"><div id="node-8087" class="node node-recipe clearfix" about="/recipe/salmon-lentil-shallot-salad" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/salmon-lentil-shallot-salad">Salmon-Lentil-Shallot Salad</a>
</h2>
<span property="dc:title" content="Salmon-Lentil-Shallot Salad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>1 c. brown lentils</li>
<li>¼ c. lemon juice</li>
<li>¼ c. extra virgin olive oil</li>
<li>1 tsp. cooking fat (I used bacon fat)</li>
<li>4 (4 oz.) salmon fillets - skin on</li>
<li>2 tsp. <a href="https://www.penzeys.com/online-catalog/country-french-vinaigrette/c-24/p-540/pd-s" target="new">Penzeys Country French Vinaigrette seasoning</a> or similar herb-based seasoning</li>
<li>1 shallot, peeled and sliced thinly</li>
<li>6 c. mixed greens</li>
<li>8 oz. pitted kalamata olives</li>
<li>1 English cucumber, halved and sliced thinly</li>
<li>4 oz. blue cheese, crumbled</li>
</ul>
<p>Bring a medium-sized pot of salted water to a boil. Add the lentils and cook on high for 25 minutes or until lentils are tender but not falling apart. Drain if necessary, add the lemon juice and olive oil, stir, and lightly salt and pepper; set aside.</p>
<p>While the lentils are cooking, heat the cooking fat of your choice in a nonstick skillet over medium-high heat. Add the salmon fillets, skin side down. Allow the fish to cook without moving it in the pan for 5 minutes before sprinkling it with your seasoning and carefully flipping it over and sautéing it on the other side for 3-6 minutes, depending on your desired level of doneness. Remove to a plate and keep warm.</p>
<p>Add the sliced shallot to the hot skillet and fry until they are crisp. Remove from the heat.</p>
<p>To assemble the salads, divide the greens, olives, cucumber, and blue cheese evenly among four serving plates. Spoon some warm cooked lentils into the center of each plate and top the lentils with the cooked salmon. Nestle some fried shallots on top of each salad fillet and serve immediately. If you prefer a dressing, favor a light vinaigrette to avoid cover the flavors already highlighted in the dish.</p>
<ul>
<li><b>Yields:</b> 4 servings</li>
<li><b>Preparation Time:</b> 45 minutes</li>
</ul>
</div>
</div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/salmon-lentil-shallot-salad" st_title="Salmon-Lentil-Shallot Salad" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/salmon-lentil-shallot-salad" st_title="Salmon-Lentil-Shallot Salad" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/salmon-lentil-shallot-salad" st_title="Salmon-Lentil-Shallot Salad" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/salmon-lentil-shallot-salad" st_title="Salmon-Lentil-Shallot Salad" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/salmon-lentil-shallot-salad" st_title="Salmon-Lentil-Shallot Salad" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p>
<p><div class="seasoned-inline-content"><div id="node-8499" class="node node-recipe clearfix" about="/recipe/cajun-shrimp-salad" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/cajun-shrimp-salad">Cajun Shrimp Salad</a>
</h2>
<span property="dc:title" content="Cajun Shrimp Salad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>10 oz. large shrimp, peeled & deveined</li>
<li>1 T. cooking fat of your choice - I used bacon fat</li>
<li>2 tsp. cajun seasoning - I used <a href="https://www.penzeys.com/online-catalog/cajun-style-seasoning/c-24/p-351/pd-s" target="new">Penzeys</a></li>
<li>1 tsp. black pepper</li>
<li>½ tsp. garlic powder</li>
<li>¼ tsp. smoked paprika</li>
<li>12 oz. torn Boston lettuce</li>
<li>1 red bell pepper - seeded and chopped</li>
<li>1 large, ripe tomato - chopped</li>
<li>1 small cucumber - halved lengthwise and sliced into small pieces</li>
</ul>
<p>While you are peeling and deveining the shrimp, heat the cooking fat of your choice over medium heat in a large, nonstick skillet. When the skillet is hot, add the shrimp and sprinkle about half of the seasonings (cajun seasoning through smoked paprika) evenly over the shrimp in the pan. After about 2 minutes of cooking, turn all of the shrimp and sprinkle the remaining seasoning over the other side of the shrimp. After the shrimp have cooked for another 2 minutes, stir the shrimp briefly in the pan to make sure it's all evenly coated and cooked through. Remove the skillet from the heat source and allow the shrimp to rest in the pan while you prepare the rest of the salad.</p>
<p>To assemble the rest of the salad, combine the lettuce, bell pepper, tomato, and cucumber in a large serving bowl; toss well to combine.</p>
<p>Just prior to serving, arrange the shrimp over the prepared salad, drizzling the pan juices over the top; serve immediately.</p>
<ul>
<li><b>Yields:</b> 4 servings</li>
<li><b>Preparation Time:</b> 20 minutes</li>
</ul>
</div></div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/cajun-shrimp-salad" st_title="Cajun Shrimp Salad" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/cajun-shrimp-salad" st_title="Cajun Shrimp Salad" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/cajun-shrimp-salad" st_title="Cajun Shrimp Salad" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/cajun-shrimp-salad" st_title="Cajun Shrimp Salad" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/cajun-shrimp-salad" st_title="Cajun Shrimp Salad" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p>
<p><div class="seasoned-inline-content"><div id="node-8126" class="node node-recipe clearfix" about="/recipe/chicken-shawarma-salad" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/chicken-shawarma-salad">Chicken Shawarma Salad</a>
</h2>
<span property="dc:title" content="Chicken Shawarma Salad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>1 medium sweet potato, peeled and cut into bite-sized pieces</li>
<li>1 beauty heart radish, peeled and cut into bite-sized pieces</li>
<li>3 sweet mini peppers, cored and sliced in half</li>
<li>½ tsp. paprika</li>
<li>3 cloves garlic, minced</li>
<li>Red pepper flakes, to taste</li>
<li>4 T. olive oil, divided</li>
<li>1 large boneless, skinless chicken breast</li>
<li>1 tsp. ground coriander</li>
<li>1 tsp. ground cumin</li>
<li>½ tsp. ground cardamom</li>
<li>¼ tsp. ground cayenne pepper</li>
<li>1 tsp. smoked paprika</li>
<li>1 tsp. salt</li>
<li>¼ tsp. black pepper</li>
<li>10 oz. mixed greens</li>
<li>½ English cucumber, halved and sliced</li>
<li>Handful kalamata olives</li>
<li>½ c. hummus</li>
<li>¼ c. tahini sauce</li>
<li>1 T. maple syrup</li>
</ul>
<p>Preheat the oven to 400°F.</p>
<p>Place the sweet potato, radish, and mini peppers in a resealable plastic bag and add the paprika, minced garlic, red pepper flakes, and <i>2 tablespoons</i> of the olive oil. Seal and shake to thoroughly coat. Pour the contents of the bag into a 9x13 inch baking pan. Roast in the preheated oven for 20 minutes.</p>
<p>While the vegetables are roasting, rub the chicken breast with the coriander, cumin, cardamom, cayenne pepper, smoked paprika, salt, and pepper. Heat <i>one tablespoon of the olive oil</i> in a medium nonstick skillet and sauté the chicken breast for 3 minutes on both sides. Remove from the pan and when the vegetables have been in the oven for 20 minutes, carefully remove them, stir them, and make a space at the center of the baking pan and place the chicken breast there. Continue roasting the contents of the pan for another 15 minutes.</p>
<p>While the chicken and vegetables are roasting, assemble the serving plates and the dressing. Divide and arrange the greens, cucumber, olives, and hummus on two serving plates. In a small resealable bottle, combine the tahini sauce, maple syrup, and remaining one tablespoon of olive oil. Seal the jar and shake vigorously to combine. Set aside.</p>
<p>When the chicken and vegetables are done roasting, remove them from the oven and slice the chicken into strips. Arrange the roasted vegetables and chicken strips on the two serving plates and drizzle everything generously with the dressing. Serve immediately.</p>
<ul>
<li><b>Yields:</b> 2 servings</li>
<li><b>Preparation Time:</b> 45 minutes</li>
</ul>
</div>
</div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/chicken-shawarma-salad" st_title="Chicken Shawarma Salad" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/chicken-shawarma-salad" st_title="Chicken Shawarma Salad" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/chicken-shawarma-salad" st_title="Chicken Shawarma Salad" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/chicken-shawarma-salad" st_title="Chicken Shawarma Salad" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/chicken-shawarma-salad" st_title="Chicken Shawarma Salad" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p>
<p><div class="seasoned-inline-content"><div id="node-1751" class="node node-recipe clearfix" about="/recipe/spicy-sweet-thai-chicken-salads" typeof="sioc:Item foaf:Document">
 <h2>
<a href="/recipe/spicy-sweet-thai-chicken-salads">Spicy-Sweet Thai Chicken Salads</a>
</h2>
<span property="dc:title" content="Spicy-Sweet Thai Chicken Salads" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>1 chicken breast, cut in half and pounded 1/2-inch thin</li>
<li>2 tsp. canola oil</li>
<li>1/2 c. Thai chili sauce, divided</li>
<li>1/4 c. honey, divided</li>
<li>3 large slices fresh pineapple</li>
<li>2 c. coarsely-shredded romaine lettuce</li>
<li>1/3 c. sliced cucumber</li>
<li>1/2 avocado, sliced into strips</li>
<li>1/2 c. lightly-steamed broccoli flowerettes</li>
<li>1/2 c. thinly-sliced sweet red pepper</li>
<li>2 T. sliced green onions</li>
<li>1 tsp. black sesame seeds</li>
<li>1 T. olive oil</li>
<li>2 tsp. spicy mustard (I used Koops Arizona Heat)</li>
</ul>
<p>Trim the chicken of visible fat and slice in half. Gently pound until the pieces are about 1/2-inch thick.</p>
<p>Heat the canola oil in a medium nonstick skillet over medium-high heat. Cook the chicken on all sides until cooked through and golden on the outside, about 10 minutes. In the last 2 minutes of cooking, combine half the Thai chili sauce and half the honey and drizzle the mixture over the chicken, flipping it to fully coat each piece. When the chicken is done, remove to a cutting board and allow to rest for a few minutes.</p>
<p>While the pan is still hot, add the slices of fresh pineapple to it and cook briefly to coat with the pan sauce and to lightly brown the edges of the pineapple. Remove to the cutting board. Slice the pineapple and chicken into pieces for the salads.</p>
<p>Divide the lettuce, cucumber, avocado, broccoli, red pepper, pineapple, and chicken evenly among two large salad bowls. Sprinkle each bowl with half of the green onions and sesame seeds. I like to arrange the items in sections to allow the diner to essentially assemble each bite on their forks, but you could also toss the items together if you'd prefer.</p>
<p>Combine the other half of the Thai chili sauce, honey, and the olive oil and spicy mustard in a small, resealable jar. Shake vigorously to combine and drizzle generously over the salads before serving.</p>
<ul>
<li><b>Yields:</b> 2 servings</li>
<li><b>Preparation Time:</b> 20 minutes</li>
</ul>
</div>
</div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/spicy-sweet-thai-chicken-salads" st_title="Spicy-Sweet Thai Chicken Salads" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/spicy-sweet-thai-chicken-salads" st_title="Spicy-Sweet Thai Chicken Salads" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/spicy-sweet-thai-chicken-salads" st_title="Spicy-Sweet Thai Chicken Salads" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/spicy-sweet-thai-chicken-salads" st_title="Spicy-Sweet Thai Chicken Salads" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/spicy-sweet-thai-chicken-salads" st_title="Spicy-Sweet Thai Chicken Salads" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p>
<p><div class="seasoned-inline-content"><div id="node-8591" class="node node-recipe clearfix" about="/recipe/rainbow-chicken-salad" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/rainbow-chicken-salad">Rainbow Chicken Salad</a>
</h2>
<span property="dc:title" content="Rainbow Chicken Salad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>¼ c. cider vinegar</li>
<li>¼ c. maple syrup</li>
<li>3 T. canola oil</li>
<li>2 tsp. <a href="https://seasoned.com/blog/2019/12/pomegranate-molasses" target="new">pomegranate molasses</a>, optional</li>
<li>1 T. grated fresh ginger root</li>
<li>1 tsp. soy sauce or tamari (for gluten free cooking)</li>
<li>Pinch cayenne pepper</li>
<li>2 boneless skinless chicken breast halves (6 oz. each)</li>
<li>6 oz. fresh salad greens</li>
<li>1 can (8.5 oz.) mandarin oranges, drained</li>
<li>⅔ cup shredded red cabbage</li>
<li>1 large carrot, shredded</li>
<li>⅔ cup shredded radish (I used a purple daikon, but any crisp radish will work)</li>
<li>Generous handful baby bok choy, halved</li>
</ul>
<p>Combine the first 7 ingredients (cider vinegar through cayenne pepper) in a resealable glass jar. Close the jar and shake vigorously to combine. Pour ¾ cup of the mixture into a shallow dish and add the chicken breast halves to the dish; reserve the remaining marinade as a dressing for the salad. Allow the chicken to marinate for 3-12 hours.</p>
<p>Heat a skillet over medium low heat and add the chicken, draining away most of the marinade; discard the used marinade. Sauté the chicken fully on both sides, 6-8 minutes per side. Remove the chicken to a cutting board and coarsely chop it into bite-sized pieces; set aside.</p>
<p>To assemble the salad, place the salad greens on the bottom of a large serving plate or bowl. Arrange the remaining ingredients over the greens, allowing the bright colors to have a prominent role in their placement. Serve the additional marinade as a salad dressing at the table.</p>
<ul>
<li><b>Yields:</b> 4-6 servings</li>
<li><b>Preparation Time:</b> 30 minutes, plus marinating time</li>
</ul>
</div></div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/rainbow-chicken-salad" st_title="Rainbow Chicken Salad" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/rainbow-chicken-salad" st_title="Rainbow Chicken Salad" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/rainbow-chicken-salad" st_title="Rainbow Chicken Salad" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/rainbow-chicken-salad" st_title="Rainbow Chicken Salad" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/rainbow-chicken-salad" st_title="Rainbow Chicken Salad" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p>
<p><div class="seasoned-inline-content"><div id="node-2853" class="node node-recipe clearfix" about="/recipe/caesar-steak-salad" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/caesar-steak-salad">Caesar Steak Salad</a>
</h2>
<span property="dc:title" content="Caesar Steak Salad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>4 red potatoes, cut into bite-sized pieces</li>
<li>1 T. cooking fat (I used bacon fat)</li>
<li>1 tsp. seasoned salt (I used <a href="https://www.penzeys.com/online-catalog/chicago-steak-seasoning/c-24/p-658/pd-s" target="new">Penzeys Chicago Steak Seasoning</a>)</li>
<li>1 small beef tenderloin roast - no more than 18 ounces</li>
<li>6-8 thick asparagus spears</li>
<li>6 cups mixed greens, including torn romaine lettuce</li>
<li>3 T. chopped chives</li>
<li>1/4 c. sliced green onions</li>
<li>2-3 radishes, sliced thin and chopped to bite-sized pieces</li>
<li>3 T. grated parmesan cheese</li>
<li>Your favorite caesar dressing (you can also <a href="http://seasoned.com/blog/2015/07/dinner-series-roasted-salad" target="new">make your own</a>)</li>
</ul>
<p>Prepare a grill for medium-high heat grilling. Place the potatoes into the center of a large sheet of aluminum foil. Drizzle the cooking fat and seasoned salt liberally over the top and bring the corners together to form a pouch. Place the foil pouch and beef tenderloin on the grill. After you've allowed the beef to cook for about 10 minutes, turn it using tongs, check the potatoes and if they are getting soft, leave the pouch open a bit, and carefully place the asparagus on the grill for indirect grilling.</p>
<p>Remove the items from the grill in the following order: asparagus, tenderloin (allow to rest on a cutting board for at least 10 minutes before cutting), and potatoes. Cook the beef to your desired level of doneness (I like mine between medium-rare and rare). Make sure the potatoes are tender throughout - some crisping at the edges is not only expected, it's delicious! While the tenderloin is resting, cut the asparagus spears into bite-sized pieces and set aside. You can also prepare any of the remaining salad items that need attention during that time.</p>
<p>To assemble the salad, divide the greens, chives, onions, radishes, asparagus, and potatoes on serving plates. Slice the tenderloin to the desired thickness and lay the pieces over the top of the salads. Sprinkle with grated parmesan cheese, drizzle liberally with caesar dressing, and serve immediately.</p>
<ul>
<li><b>Yields:</b> 2-3 servings</li>
<li><b>Preparation Time:</b> 45 minutes</li>
</ul>
</div>
</div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/caesar-steak-salad" st_title="Caesar Steak Salad" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/caesar-steak-salad" st_title="Caesar Steak Salad" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/caesar-steak-salad" st_title="Caesar Steak Salad" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/caesar-steak-salad" st_title="Caesar Steak Salad" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/caesar-steak-salad" st_title="Caesar Steak Salad" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p>
<p><div class="seasoned-inline-content"><div id="node-1889" class="node node-recipe clearfix" about="/recipe/thai-venison-salads" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/thai-venison-salads">Thai Venison Salads</a>
</h2>
<span property="dc:title" content="Thai Venison Salads" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>10 oz. venison sirloin tips</li>
<li>1 T. Thai red curry paste</li>
<li>1 T. creamy peanut butter</li>
<li>1 T. sesame oil</li>
<li>10 oz. mixed greens</li>
<li>1/2 cucumber, thinly sliced</li>
<li>1/2 c. sliced red pepper</li>
<li>1/4 c. thinly sliced green onions</li>
<li>2 T. french fried jalapeños, optional</li>
<li>1 T. black sesame seeds</li>
<li>1 T. soy sauce</li>
</ul>
For the dressing:
<ul>
<li>1/2 c. lime juice</li>
<li>2 T. brown sugar</li>
<li>1 T. sesame oil</li>
<li>1 T. fish sauce</li>
</ul>
<p>Hand-mix the venison with the curry paste, peanut butter and sesame oil. Place it in a container and allow it to rest in the refrigerator for at least 15 minutes and up to a day.</p>
<p>While the meat is marinating, assemble the rest of the salads by layering the greens, cucumber, pepper, onions, jalapeños (if desired), and sesame seeds on serving plate. Set aside and, if you'll be waiting more than a half an hour, refrigerate them.</p>
<p>Place the venison in a large nonstick skillet and bring to medium-high heat, stirring constantly. When the meat is evenly browned, add the soy sauce and scrape the pan thoroughly before nestling the cooked meat in batches on top of the assembled salads.</p>
<p>Combine the dressing ingredients in a small, resealable jar and shake vigorously to combine. Drizzle the dressing over the salads immediately before serving. (The dressing can be made up to 3 days in advance.)</p>
<ul>
<li><b>Yields:</b> 4 servings</li>
<li><b>Preparation Time:</b> 45 minutes</li>
</ul>
</div>
</div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/thai-venison-salads" st_title="Thai Venison Salads" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/thai-venison-salads" st_title="Thai Venison Salads" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/thai-venison-salads" st_title="Thai Venison Salads" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/thai-venison-salads" st_title="Thai Venison Salads" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/thai-venison-salads" st_title="Thai Venison Salads" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p>
<p><div class="seasoned-inline-content"><div id="node-8448" class="node node-recipe clearfix" about="/recipe/grilled-steak-chimichurri-salad" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/grilled-steak-chimichurri-salad">Grilled Steak Chimichurri Salad</a>
</h2>
<span property="dc:title" content="Grilled Steak Chimichurri Salad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<b>For the Chimichurri:</b>
<ul>
<li>1 cup packed fresh parsley</li>
<li>½ tsp red pepper flakes</li>
<li>¼ c. olive oil</li>
<li>2 cloves garlic, peeled and minced</li>
<li>¼ tsp. salt</li>
<li>¼ tsp. freshly ground black pepper</li>
<li>¼ tsp. dried oregano</li>
<li>1 T. fresh lemon juice</li>
<li>1 tsp. red wine vinegar</li>
</ul>
<b>For the Salad:</b>
<ul>
<li>1 (7-10 oz.) sirloin steak</li>
<li>1 T. olive oil</li>
<li>¼ tsp. salt</li>
<li>¼ tsp. freshly ground black pepper</li>
<li>8 oz. green beans, ends snipped</li>
<li>10 oz. kale, chopped</li>
<li>½ c. shredded carrots</li>
<li>½ small onion, sliced thinly</li>
<li>2 c. mixed sliced tomatoes</li>
</ul>
<p>To make the chimichurri, combine all of the chimichurri ingredients in a food processor and pulse on low until a finely chopped green chunky paste forms. Taste and adjust seasonings before setting aside.</p>
<p>To make the rest of the salad, rub the steak with olive oil, salt, and pepper. Prepare a medium-high grill and allow the steak to sear on a cast iron skillet or griddle preheated on the grill. I like to cook my steak for about 3-4 minutes per side. Halfway through cooking, add the green beans to the pan/griddle and allow to char slightly alongside the steak. Remove both the steak and beans to a cutting board to rest.</p>
<p>Place the kale in a bowl and add a tablespoon or two of the chimichurri sauce. Using your hands, massage the kale with the sauce. The kale should soften a bit and turn a much brighter green. Arrange the kale on 4 serving plates. Arrange the shredded carrots and thinly sliced onion on one side of each plate and the sliced tomatoes on the other side.</p>
<p>Using a sharp knife, slice the steak and arrange it and the charred green beans between the tomatoes and carrots on each plate. Finish each salad with a generous drizzling of the chimichurri sauce over the sliced steak. Serve immediately.</p>
<ul>
<li><b>Yields:</b> 4 servings</li>
<li><b>Preparation Time:</b> 30 minutes</li>
</ul>
</div>
</div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/grilled-steak-chimichurri-salad" st_title="Grilled Steak Chimichurri Salad" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/grilled-steak-chimichurri-salad" st_title="Grilled Steak Chimichurri Salad" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/grilled-steak-chimichurri-salad" st_title="Grilled Steak Chimichurri Salad" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/grilled-steak-chimichurri-salad" st_title="Grilled Steak Chimichurri Salad" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/grilled-steak-chimichurri-salad" st_title="Grilled Steak Chimichurri Salad" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p>
<p><div class="seasoned-inline-content"><div id="node-8392" class="node node-recipe clearfix" about="/recipe/empty-garden-steak-salad" typeof="sioc:Item foaf:Document">
<h2>
<a href="/recipe/empty-garden-steak-salad">Empty the Garden Steak Salad</a>
</h2>
<span property="dc:title" content="Empty the Garden Steak Salad" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>
<div class="content clearfix">
<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even" property="content:encoded"><div class="recipe">
<ul>
<li>10 oz. sirloin steak</li>
<li>Steak seasoning of your choice - I used a spicy blend featuring crushed red pepper and garlic</li>
<li>1 T. cooking fat of your choice - I used bacon fat</li>
<li>½ c. chickpeas</li>
<li>8 oz. grape tomatoes, halved</li>
<li>½ yellow bell pepper, cored and chopped</li>
<li>Kernels from 1 cob of corn</li>
<li>½ red onion, thinly sliced</li>
<li>3 green onions, thinly sliced</li>
<li>½ cucumber, halved and thinly sliced</li>
<li>⅓ c. sliced almonds</li>
<li>8 oz. arugula</li>
<li>8 oz. mixed salad greens</li>
<li>1 tsp. everything but the bagel seasoning</li>
<li>⅓ c. vinaigrette of your choice - I used a very garlicky variety</li>
</ul>
<p>Prep the steak by rubbing it generously with the steak seasoning of your choice. Heat the cooking fat of your choice over medium-high heat in a cast iron skillet or thick bottomed skillet. When the skillet is hot, add the steak and let it sear for 5 minutes. Turn the steak and sear another 3-5 minutes, depending on your desired level of doneness. Remove to a plate and cover it to let it rest while you prepare the rest of the salad.</p>
<p>Combine the next 10 ingredients (chickpeas through mixed salad greens) in a large serving bowl. Slice the rested steak against the grain into bite-sized pieces and add that plus the everything but the bagel seasoning and vinaigrette of your choice. Toss to combine and serve immediately.</p>
<ul>
<li><b>Yields:</b> 3-4 servings</li>
<li><b>Preparation Time:</b> 20 minutes</li>
</ul>
</div>
</div></div></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/recipe/empty-garden-steak-salad" st_title="Empty the Garden Steak Salad" class="st_facebook"></span>
<span st_url="https://seasoned.com/recipe/empty-garden-steak-salad" st_title="Empty the Garden Steak Salad" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/empty-garden-steak-salad" st_title="Empty the Garden Steak Salad" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/empty-garden-steak-salad" st_title="Empty the Garden Steak Salad" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/recipe/empty-garden-steak-salad" st_title="Empty the Garden Steak Salad" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
</div>
</div></p></div></div></div><div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-inline clearfix"><h3 class="field-label">Tags: </h3><ul class="links inline"><li class="taxonomy-term-reference-0" rel="dc:subject"><a href="/tags/cooking-guides" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">cooking guides</a></li><li class="taxonomy-term-reference-1" rel="dc:subject"><a href="/tags/salad" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">salad</a></li><li class="taxonomy-term-reference-2" rel="dc:subject"><a href="/tags/healthy-cooking" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype="">healthy cooking</a></li></ul></div><div class="sharethis-buttons"><div class="sharethis-wrapper"><span st_url="https://seasoned.com/blog/2020/06/salad-days" st_title="Salad Days" class="st_facebook"></span>
<span st_url="https://seasoned.com/blog/2020/06/salad-days" st_title="Salad Days" class="st_twitter" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2020/06/salad-days" st_title="Salad Days" class="st_pinterest" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2020/06/salad-days" st_title="Salad Days" class="st_email" st_via="" st_username=""></span>
<span st_url="https://seasoned.com/blog/2020/06/salad-days" st_title="Salad Days" class="st_sharethis" st_via="" st_username=""></span>
</div></div>
</div>
<div id="comments" class="comment-wrapper">
<h2 class="title comment-form">Add new comment</h2>
<textarea readonly="readonly" rows="2" class="b2-nice-comment-textarea">Leave a comment!</textarea><div class="b2-nice-comment-container"><form class="comment-form" action="/comment/reply/8795" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-name">
<label for="edit-name">Your name </label>
<input type="text" id="edit-name" name="name" value="" size="30" maxlength="60" class="form-text" />
</div>
<div class="form-item form-type-textfield form-item-subject">
<label for="edit-subject">Subject </label>
<input type="text" id="edit-subject" name="subject" value="" size="60" maxlength="64" class="form-text" />
</div>
<div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="edit-comment-body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
<label for="edit-comment-body-und-0-value">Comment <span class="form-required" title="This field is required.">*</span></label>
<div class="form-textarea-wrapper resizable"><textarea class="text-full form-textarea required" id="edit-comment-body-und-0-value" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
<label for="edit-comment-body-und-0-format--2">Text format </label>
<select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="filtered_html" selected="selected">Filtered HTML</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-filtered_html"><h3>Filtered HTML</h3><ul class="tips"><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Allowed HTML tags: &lt;a&gt; &lt;em&gt; &lt;strong&gt; &lt;cite&gt; &lt;blockquote&gt; &lt;code&gt; &lt;ul&gt; &lt;ol&gt; &lt;li&gt; &lt;dl&gt; &lt;dt&gt; &lt;dd&gt;</li><li>Lines and paragraphs break automatically.</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
</div></div><input type="hidden" name="form_build_id" value="form-UH2pUhwQaaKgem5fvnwd0SmMGoA7K9AmyEJmoL97onk" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="2511772" />
<input type="hidden" name="captcha_token" value="d9148b560922ad235348e71e2d999a37" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LeYlW8UAAAAAIJQQeGgnmlAoJ7p3GSGnYTPM55M" data-theme="light" data-type="image"></div><input type="hidden" name="captcha_cacheable" value="1" />
</div><div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Save" class="form-submit" /><input type="submit" id="edit-preview" name="op" value="Preview" class="form-submit" /></div></div></form></div> </div>
</div>
</div>
</div>
</div>
</div></div> 
<div id="sidebar-second" class="column sidebar"><div class="section">
<div class="region region-sidebar-second">
<div id="block-block-6" class="block block-block">
<div class="content">
<div id="ga_5304316">
<script type="text/javascript">
      apntag.anq.push(function() {
         apntag.showTag('ga_5304316');
      });
   </script>
</div><div style="width:215px; padding:5px 0;">
<div style="width:auto; padding:4px 5px 0 0; display:inline-block; font-family:Verdana, Geneva, sans-serif; font-size:11px; color:#333;">
<a href="http://www.gourmetads.com/" target="_blank" title="Food Advertising" style="text-decoration:none; color:#333;">Food Advertising</a> by
</div>
<img src="http://pub-images.gourmetads.com/gourmetads-logo.jpg" alt="logo" style="border:none; display:block;" />
</div> </div>
</div>
</div>
</div></div> 
</div></div> 
<div id="footer-wrapper"><div class="section">
<div id="footer" class="clearfix">
<div class="region region-footer">
<div id="block-block-18" class="block block-block">
<div class="content">
<div class="seasoned-inline-content"><div id="node-15" class="node node-image clearfix" about="/node/15" typeof="sioc:Item foaf:Document">
<div class="content clearfix">
<div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://seasoned.com/sites/default/files/Copybar_0.jpg" width="749" height="7" alt="" /></div></div></div> </div>
</div>
</div> </div>
</div>
<div id="block-block-7" class="block block-block">
<div class="content">
<div class="seasoned-copyright">
Copyright © 2020 <i>Seasoned Cooking</i> Authors also retain <a href="http://seasoned.com/About/#Copyright">limited copyrights</a>.
<p><a href="http://seasoned.com/about%2C%20privacy">Privacy policy</a> information available.</p>
</div> </div>
</div>
</div>
</div> 
</div></div> 
</div></div> 
</body>
</html>
